Welcome, Guest.
Username: Password: Remember me

TOPIC: Don't show the overlay on startup

Don't show the overlay on startup 1 year 2 weeks ago #1

Hi,
quick question: is it possible to prevent Reshade from showing its overlay on application startup?

thanks
The administrator has disabled public write access.

Don't show the overlay on startup 1 year 2 weeks ago #2

  • crosire
  • crosire's Avatar
  • Online
  • Posts: 3003
  • Thank you received: 1755
No.
Cheers, crosire =)
The administrator has disabled public write access.

Don't show the overlay on startup 1 year 2 weeks ago #3

Thanks for the clear answer :) And of course, thanks for Reshade as well.

Btw, is that never going to be an option?
In my case, I use Reshade with a setup where my machine boots directly to a Commodore 64 emulator, and I use Reshade to emulate an old CRT monitor: it really makes an enormous difference, it feels I am back to 1985 :)

The boot overlay is the last piece standing that clashes with the illusion of running a true C64 :/
The administrator has disabled public write access.

Don't show the overlay on startup 1 year 2 weeks ago #4

  • crosire
  • crosire's Avatar
  • Online
  • Posts: 3003
  • Thank you received: 1755
The overlay shows loading progress, else the app would just hang, which is a terrible user experience. Also it gives credits so that the user knows he/she is running ReShade. And no, it's not going to be optional in the future either, sorry =).
Cheers, crosire =)
The administrator has disabled public write access.

Don't show the overlay on startup 1 year 2 weeks ago #5

  • Sunesha
  • Sunesha's Avatar
  • Online
  • Posts: 209
  • Thank you received: 24
resle wrote:
Thanks for the clear answer :) And of course, thanks for Reshade as well.

Btw, is that never going to be an option?
In my case, I use Reshade with a setup where my machine boots directly to a Commodore 64 emulator, and I use Reshade to emulate an old CRT monitor: it really makes an enormous difference, it feels I am back to 1985 :)

The boot overlay is the last piece standing that clashes with the illusion of running a true C64 :/

You could go to the Reshade Shader folder in the emulator and delete all shaders you are not using. This will minimize the time it shows the overlay and reduce boot up time.
The administrator has disabled public write access.
The following user(s) said Thank You: andrew

Don't show the overlay on startup 1 year 1 week ago #6

Right Sunesha - That's what I ended up doing. It's actually not that bad, some TVs back then had overlays that showed up for a few seconds upon Input switch. Now that I am keeping strictly the only shaders I use - it only lasts 3-4 seconds
The administrator has disabled public write access.