Can't use Ctrl+wheel to adjust UI size in ReShade4

More
2 years 11 months ago #1 by pheabus2009 Can't use Ctrl+wheel to adjust UI size in ReShade4 was created by pheabus2009
Hi, recently migrated from ReShde 3, I noticed that I can't hold Ctrl+mouse wheel to adjust the UI size any more, while I could do that with ReShade 3, on the same PC and in the same game.
I've switched back to ReShade 3 and it works again. So what did I do wrong? Asked one of my friends and he said it's the same method in ReShade 4 as before so I'm a bit confused. Do I need to change something in settings?

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #2 by pheabus2009 Replied by pheabus2009 on topic Can't use Ctrl+wheel to adjust UI size in ReShade4
Nevermind, I found the culprit.
It's NoFontScaling=1 in ReShade.ini, which was introduced in ReShade 3.4+ and is the DEFAULT setting in ReShade 4.
It took me a while to figure this out, I was playing on DSR resolution and this made modifying settings in-game impossible, might be a better idea to leave NoFontScaling=0 as the default.
Alright, back to gaming.
Last edit: 2 years 11 months ago by pheabus2009.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.