Welcome, Guest.
Username: Password: Remember me

TOPIC: Problem with MXAO in Parkitect [It's upside down]

Problem with MXAO in Parkitect [It's upside down] 2 weeks 5 days ago #1

I can't find any way to fix this. And i've seen the RESHADE_DEPTH_INPUT_IS_UPSIDE_DOWN threads but those are for the old versions.
That option doesn't exist in the new one now. How do i fix this?
Also when trying to edit the options under Processor, it changes back to zero or that default 2.
Last Edit: 2 weeks 5 days ago by kabbage222.
The administrator has disabled public write access.

Problem with MXAO in Parkitect [It's upside down] 2 weeks 5 days ago #2

The definitions are also for current version. I did test that: if I use RESHADE_DEPTH_INPUT_IS_UPSIDE_DOWN=1 then MXAO shows similar as your screenshot.
Check in your ReShade.ini under [General] if this line is present:

PreprocessorDefinitions=RESHADE_DEPTH_LINEARIZATION_FAR_PLANE=1000.0,RESHADE_DEPTH_INPUT_IS_UPSIDE_DOWN=0,RESHADE_DEPTH_INPUT_IS_REVERSED=1,RESHADE_DEPTH_INPUT_IS_LOGARITHMIC=0

If not, add it and see if it works.
I have the same line also in my own ini file but I don't know if that is necessary. Don't remember if that was generated or that I put it in myself :p
The administrator has disabled public write access.

Problem with MXAO in Parkitect [It's upside down] 2 weeks 5 days ago #3

kabbage222 wrote:
Also when trying to edit the options under Processor, it changes back to zero or that default 2.
If you right click > Properties the folder with the .exe & Reshade, then Security tab, does your user have a tick ✔ next to Write?

I remember some people had to change that, otherwise Windows doesn't let Reshade write anything new into a folder in Program Files, for example.
Last Edit: 2 weeks 5 days ago by Cul.
The administrator has disabled public write access.

Problem with MXAO in Parkitect [It's upside down] 2 weeks 5 days ago #4

Yes it worked now, i edited it in the Reshade.ini file next to the games exe from 0 to 1 and it worked. Didnt know it was there i just thought its in the ingame menu somewhere.
Thank you guys!
Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.