Advanced Search

Search Results (Searched for: sims)

  • SierraPlays
  • SierraPlays's Avatar
13 Dec 2020 17:15
Replied by SierraPlays on topic Changing keybiding to start tutorial

Changing keybiding to start tutorial

Category: Discussion

I'm late to what you said but I added the KeyMenu= line and nothing has worked because my reshade.ini doesn't have an input space, in my sims it shows on the top it's loading but I can't open the menu
  • Mr.Bongo
  • Mr.Bongo's Avatar
12 Dec 2020 17:12
Replied by Mr.Bongo on topic No access to depth buffer (Sims 3)

No access to depth buffer (Sims 3)

Category: Troubleshooting

I found a small game mod that makes Sims 3 recognize my GPU. By default it only knows up to like Geforce 6xx series.
Seems like that was the solution, got some nice DoF shots :)
  • Mr.Bongo
  • Mr.Bongo's Avatar
08 Dec 2020 21:41
No access to depth buffer (Sims 3) was created by Mr.Bongo

No access to depth buffer (Sims 3)

Category: Troubleshooting

Heyho,

I´m looking for advice concerning a pretty old problem, somewhat. The suggested solutions don´t work for me :huh:

So, Reshade 3.4 is working fine with Sims 3 in OpenGL mode. DX9 or DX10+ don´t work.
What does not work is anything depth related: DoF or Fog either do nothing or blur the entire screen, AmbientLight makes the blue UI shine over the game screen.

What I tried:
- Reverse Buffer thingy set to 0 or 1
- Ingame anti-aliasing switched off, also some kind of "Expert rendering shader 2.0+" switched off. Looks garbage, but doesn´t help
- re-install Reshade, try v2.0 and more
- run the game .exe (TS3W.exe) as administrator + compatibility mode


Are there more things that may deny access to depth buffer?


Win 7 Professional x64, SP1 (this has gear reasons and cannot be changed)
Ryzen 5-1600
Geforce 1030


cheers
  • nytil
  • nytil's Avatar
04 Dec 2020 17:10
problem with MXAO sims 4 was created by nytil

problem with MXAO sims 4

Category: Troubleshooting

Hello !

First of all, I apologize for my English which is not very good, I hope to be understandable anyway.

I come for help because I can't do it alone ^^" I have the latest version of the Reshade and it seems that there is a problem with the MXAO shader. It appears in yellow in the settings and instead of having a shadow effect like this :

www.casimages.com/i/201204061417177439.png.html

I end up with this... :

www.casimages.com/i/201204061055891999.jpg.html

Would you have a solution for this problem, please?

Thank you very much in advance ;-)
  • caritito
  • caritito's Avatar
23 Nov 2020 05:21 - 23 Nov 2020 05:23
Replied by caritito on topic qUINT

qUINT

Category: Presentation

SSR PROBLEM
So, I worked with this shader before and I had no problem at all, the reflections looked beautiful in game, but I updated the sims 4 and reshader and now it just doesnt reflect anymore, it only shows these annoying and awful lines on the floor, i've been touching the settings for hours but there's no case!
Here's the in-game pic imgur.com/xwvjA7v
pd: the settings on game are correct as well
  • malaia7
  • malaia7's Avatar
22 Nov 2020 18:11

Preset reshade for sims 4 dof.fx errors

Category: Troubleshooting

I installed the clear bloom reshade for the sims 4 and there's a dof.fx error in the log. It says that there's an error compiling it "loop executes for more than 255 iterations" and " can't unroll loops marked with loop attribute". The words, loading screen, walls look grainy and aren't crisp. Has someone else had these problems? Thank you.
  • crosire
  • crosire's Avatar
14 Nov 2020 13:26
Replied by crosire on topic Broken shadows in the Sims 4

Broken shadows in the Sims 4

Category: Troubleshooting

This should be fixed in ReShade 4.8.2 now.
  • HeatherineDreamer
  • HeatherineDreamer's Avatar
10 Nov 2020 19:11 - 10 Nov 2020 19:11
[ReShade 3.0.8] Help Fixing This Error Message was created by HeatherineDreamer

[ReShade 3.0.8] Help Fixing This Error Message

Category: Troubleshooting

Hello! I'm brand new to ReShade, and I've been trying to get it to work with my sims game. I started with ReShade 2.0 but that wasn't working, then I tried the newest version, which also didn't work, until finally finding 3.0.8 which seems to load up, but I keep getting this error message every single time. Does anyone know how to fix this?
https://imgur.com/kWeufb2
  • Serpentine
  • Serpentine's Avatar
04 Nov 2020 18:39

I have a problem when using legacy shaders in The Sims 4

Category: Troubleshooting

https://ifh.cc/v-vISQ4q.zIIZro.STnUwm.dggJZn

I used Reshade a year ago, but then I had no problems.
Reshade 4.8.2 works fine, but when I install the legacy shader or Reshade 3.0.8 the same thing happens in the screenshot.
(I really need a legacy shader! ㅠㅠ)

Help!
  • vhsgod
  • vhsgod's Avatar
29 Oct 2020 21:27

Reshade home button(s) won't work in-game [Sims 4]

Category: Troubleshooting

Hi there y'all, I just recently installed the 4.8.0 version of Reshade and am having a bit of trouble trying to get it to work in the Sims. Reshade will load but whenever I try to open the menu in game, nothing happens. I've tried opening with Shift + F2 and by pressing the Home buttons on my keyboard, but nothing happens when I press them. I've also tried editing the INPUT in Reshade.ini and saved it and that didn't work either. I've tried searching on older forum posts regarding this problem to find an answer, but nothing seems to be working for me.
  • cvg
  • cvg's Avatar
27 Oct 2020 04:11
  • cvg
  • cvg's Avatar
26 Oct 2020 04:37

I HAVE A PROBLEM WITH VERSION 4.7.0, WITH THE SIMS GAME, WITH THE SKETCH FILTE

Category: Troubleshooting

please if someone could help me
I was modifying some options of this filter but at first it stopped responding and turned red (it did not allow the filter to be selected) so I uninstalled reshader, and reinstalled it but nothing, then I moved some things from the edit source code (I am not a developer ) LOL
but then I let myself select it again, but now I only get the black filter, I went back to the source code and I notice that in ReShade.fxh it says the following

#if !defined(__RESHADE__) || __RESHADE__ < 30000
#error "ReShade 3.0+ is required to use this header file"
#endif


SAME IN in ReSahdeui.fxh

#if !defined(__RESHADE__) || __RESHADE__ < 30000
#error "ReShade 3.0+ is required to use this header file"
#endif


Can someone to help me?

thanks :(
  • arbaird98
  • arbaird98's Avatar
17 Oct 2020 17:36
Blue background glitch in Sims 4 ReShade was created by arbaird98

Blue background glitch in Sims 4 ReShade

Category: Troubleshooting

https://ibb.co/rpbrvRL

ReShade has caused this blue glitch to appear when I am playing in game for Sims 4. It appears only when I zoom in and disappears into the background the further I zoom out. I am wondering if there is any way to fix this—I've tried tampering with the graphics options for the game but so far no luck.

Thanks!
  • emsycu
  • emsycu's Avatar
03 Oct 2020 17:30 - 03 Oct 2020 17:32
Broken shadows in the Sims 4 was created by emsycu

Broken shadows in the Sims 4

Category: Troubleshooting

Hi everyone!! This is my first post--I mostly joined this forum because I can't find a solution to this problem or anyone who seems to be having the same issue. I'm using the latest iteration and this only very recently started causing problems (the last 3-4 days). It coincided with me downloading a number of presets (now they have been removed from my game and I only use presets I made myself, but the problem remains with them). I'm not sure if it has anything to do with the NVIDIA update since my memory for dates is awful, but I think it happened a while after that.

Basically, the shadows in Sims 4 only work as they should from certain angles. It's difficult to explain, so I've attached a video and some screenshots.

drive.google.com/file/d/1QwuL8jpaM0MG50Z...pJF/view?usp=sharing

This problem occurs even with reshade turned off, but not when I remove all of the files from my bin.

https://drive.google.com/file/d/1W98JmbqTSOhdtsweoOvf2eAS7b-LUCxn/view?usp=sharing

The shaders I'm using in the second image are:
MXAO (qUINT_mxao.fx)
AdaptiveFog (AdaptiveFog.fx)
DepthHaze (DepthHaze.fx)
ADOF (qUINT_adof.fx)
CinematicDOF (CinematicDOF.fx)
MultiLUT (MultiLUT.fx)

My graphics are set to ultra with edge smoothing completely disabled. I'd appreciate any help or a direction to a thread that could address my issue; I'm just not sure if it's sims specific or a general reshade thing.
  • xbvrger
  • xbvrger's Avatar
02 Oct 2020 04:45 - 02 Oct 2020 04:55

Depth-Based Shaders are cropped in (lower resolution) than the rest of my screen

Category: Troubleshooting

Hi! So I've been trying to find a solution for this annoying issue I've been having for a while. When I first got ReShade when I got my new PC, It worked PERFECTLY.
BEFORE UPDATE
It worked really well up until I think an update of the Sims, now my DOF/ Depth-Based shaders are in a smaller box in the top left corner of my game, and I've tried everything I can think of to try to upsize it and nothing's worked. This is what it looks like now, and I've even tried editing the DOF file like Marty McFly said, but I don't know exactly how to do it because I haven't VISUALLY seen how to edit it.
AFTER, EX 1
AFTER, EX 2
AFTER, EX 3
Please help! I've spent so so so so much time on this and I just want it fixed :(
  • Miyuukina
  • Miyuukina's Avatar
23 Aug 2020 17:54

[SOLVED] Reshade Not Working With Shift + F2!

Category: Troubleshooting

Alright. I was searching far wide and in between for a solution.
With that being said, I was like, "Let me go ahead and help the folks that will come behind me with the SAME issue and not get ANY answers."
(At least not in one place.)

So, first thing first: If you are trying this for the sims for or ANY origin game: You have to turn off the darn Origin In-Game Overlay.
How to do so?

Origin > Application settings within the Origin client. Then choose the Origin In Game tab and disable it via the checkbox.

Step 1: Open Origin Client
Step 2:Hover/Click Your Name, Locate Application Settings (Very Important Step I Missed!)
Step 3: Locate the "Origin In-Game Tab"
Step 4: Disable it.

Done.

Did that solve your problem!? SWEEEET! Congrats to you.

For the rest of us, there's more to do.
****Save your folder in case you ruin something vital! It is important to ALWAYS have a back-up!!*****

Alright, find the location that your Reshade has been loaded into. I can't tell you exactly where it will be as I personally installed mine. What I would SUGGEST you do is delete reshade WHEREVER IT MAY BE! Pick a game of YOUR choice, reinstall, following the steps in this link here

It is a Youtube Video that Shows you how to install Reshade in the Sims 4. Like....MEGA detailed. You cannot get confused here. Promise.

Alright, now you've located the reshade file. What you wanna do is locate: Reshade.ini. Trust me, it is Reshade.ini.
****Before you move forward, save everything. I've said it again for the people in the back, like me, who just bulldoze ahead. I'm warning you, friend, you will want to save.*****

Now, open that text in whatever you open it in. (I am using Notepad. It works fine.) And paste this:
[INPUT]
KeyMenu=145,0,0
InputProcessing=2
KeyScreenshot=34,0,0
KeyEffects=19,0,0

Save.
Close.
Open Sims 4.
When Reshade Opens up it should say this: Press 'scroll lock' to open menu.
Life is great!

You're welcome.

(Notice you've changed OTHER keys? You smart cookie you. This is what you've changed:
KeyMenu=ScrLk
InputProcessing=don't know
KeyScreenshot=PageDown
KeyEffects=Pause)

You want to ALSO change these keys again? Don't like my set-up? Not to worry here you are: value changes

And for my lovelies on a laptop, your problem SHOULD be solved as well. If not, I'm sorry I have failed you.


Alright ya'll, go in peace and game on. <3
  • guroseii
  • guroseii's Avatar
13 Aug 2020 20:46
Can't open UI using shift+F2 was created by guroseii

Can't open UI using shift+F2

Category: Troubleshooting

I just downloaded the latest reshade and am using it for Sims 4. It's working fine on launch along with presets I've downloaded, but I can't open the tutorial or UI. I've read I need to press shift+F2, but that doesn't work. It might be because I'm using a keyboard with a smaller layout (65%) so I have to press a function key and F2 at the same time to use F2, but it doesn't work when I do that. I've tried pressing my F2 combo and shift all in different orders but none work. How can I open the UI and start the tutorial? Thanks.
  • brazzjazz
  • brazzjazz's Avatar
10 Aug 2020 18:37
Replied by brazzjazz on topic sims 4 reshade black screen

sims 4 reshade black screen

Category: Troubleshooting

Hmm, have you tried disabling ReShade shortly? You can assign a key to enable/disable ReShade without having to open the overlay. Also deleting any shaders you don't need (located in reshade-shaders) could help, as sometimes not ReShade itself, but shaders are the culprit.
  • Evy1123
  • Evy1123's Avatar
29 Jul 2020 04:37
Sims 4 Constant Shader Reloading? was created by Evy1123

Sims 4 Constant Shader Reloading?

Category: Troubleshooting

I have been trying for days (unsuccessfully) to get ReShade working with the Sims 4. The issue is that after about 10 seconds when a preset is applied, ReShade will reload all shaders, making the game unplayable with the preset applied. After trying plenty of solutions (including altering GPU clock settings and reverting to ReShade 3), the problem remains unsolved.

If they are relevant, here are my specs:
  • CPU: i5-2400 @ 3.10GHz
  • GPU: AMD Radeon HD 6870
  • Windows 10 Pro (x64)
  • ReShade 3.0.8 (have also tried with 4.7.1 but the effects are worse)

It's an older computer so I'm starting to think that the hardware may be the problem. However, it runs pretty smoothly with the occasional stutter, even with the preset applied.

Any help would be greatly appreciated! I'm slamming my head on my keyboard over this. jmsjjdn xjjddjdjslkwkd 76u 6tgb dc ,ko9j89u23
  • player010
  • player010's Avatar
27 Jul 2020 19:01
Sims 4 MXAO not working was created by player010

Sims 4 MXAO not working

Category: Troubleshooting

Hello,

I am new here and I am a bit new to reshade. I used it before but I re-installed my game which made me re-install reshade again and the presets / reshaders I used again before as well. Everything worked fine before I re-installed the game but now my MXAO.fx is not working anymore.

I use ReShade 3.0.8 since I am not familiar with the newer versions.

I am really sorry if this problem is already solved or if I post this in the wrong place, I am just really desperate at this point since I am trying to fix this for days. Also my English is really limited but I will manage.

Sorry to bother and hope someone has the answer. thank you!
Displaying 41 - 60 out of 68 results.