Can't get smaa to work (warframe)

More
3 years 1 week ago #1 by Frs4ken
Can't get smaa to work (warframe) was created by Frs4ken
Using latest ReShade and Warfame x64

When i enable/disable SMAA i see no difference. Ingame anti-aliasing disabled. Tried to play with the settings no difference
How do i make this work?

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #2 by MoonMan123
Replied by MoonMan123 on topic Can't get smaa to work (warframe)
I can see 2 reasons for this.
1.) You have reshade disabled so it doesnt matter when you enable/disable smaa because no post processing is added to the image.
2..) There is a difference but you just cant see it ¯\_ツ_/¯

Please Log in or Create an account to join the conversation.