Welcome, Guest.
Username: Password: Remember me

TOPIC: What's with the Real 3D effect?

What's with the Real 3D effect? 2 months 1 week ago #1

I've tried it with several games and it simply does not work. You can't set the proper amount of convegence to keep a nice amount of separation.
I would suggest you to contact with the guys form the iZ3d team because:
- Their injector was perfect, and even better at times than Tridef.
- The've locked down because of some market problems but have fried up the iZ3d program to people.

May be some of them would be interested at porting iZ3D code to the Reshade - that would be perfect.
The administrator has disabled public write access.

What's with the Real 3D effect? 2 months 1 week ago #2

What games? What settings? iZ3d long gone and there 3D not the same as Z-Buffer 3D.

With the proper setting, You should be able to produce an image like this.
My GitHub page where you can get the Latest release of SuperDepth3D github.com/BlueSkyDefender/Depth3D

My PayPal Me Link If you like to donate paypal.me/BlueSkyDefender

Also my steam page steamcommunity.com/id/BlueSkyDefender

Discord Server discord.gg/W2f7YhX
Last Edit: 2 months 1 week ago by BlueSkyKnight.
The administrator has disabled public write access.

What's with the Real 3D effect? 2 months 1 week ago #3

Long gone but perfect.
That's what I said.

Concerning games: Absolver, Grim Dawn, Dead Space...
The administrator has disabled public write access.

What's with the Real 3D effect? 2 months 1 week ago #4

Martinezz123 wrote:
Long gone but perfect.
That's what I said.

Concerning games: Absolver, Grim Dawn, Dead Space...

Dead Space Depth buffer seems to be grabbed when you run to the elevator at the start. Also seems to drop in and out when getting prompts and interacting with some UI objects. I also noticed negative scaling with Convergence so I set it to Zero. I think Dead Space looks ok in 3D.

[Depth3D.fx] - Setting used for Dead Space.
Divergence=55
Depth_Map=0
Depth_Map_Adjust=12.5
Offset=0.001
ZPD=0
Auto_Depth_Range=0.475



Grim Dawn Depth buffer is strange if you don't select the right one from the Depth Buffer Tab in ReShade that say DX11. Not many problems in this game. But, I did notice flickering on the main menu.

[Depth3D.fx] - Setting used for
Depth_Map_Adjust=32.5
Depth_Map=0
Divergence=37.5
Offset=0.004
ZPD=0.350
Auto_Depth_Range=0.3
Cross_Cursor_Adjust=255,255,255,12.5

So I adjusted for the Max range of the cam.


Auto Depth Adjust Kicks in when you zoom in this game.


Absolver Is the only game I can't check. Since I don't have it.

Ok On a side note I also have 2 other 3D shaders that are more complicated with more options. You can Grab them here.
github.com/BlueSkyDefender/Depth3D

I hope this helps.
My GitHub page where you can get the Latest release of SuperDepth3D github.com/BlueSkyDefender/Depth3D

My PayPal Me Link If you like to donate paypal.me/BlueSkyDefender

Also my steam page steamcommunity.com/id/BlueSkyDefender

Discord Server discord.gg/W2f7YhX
Last Edit: 2 months 1 week ago by BlueSkyKnight.
The administrator has disabled public write access.