Welcome, Guest.
Username: Password: Remember me

TOPIC: Baldur's Gate: Enhanced Edition, ReShade FIX

Baldur's Gate: Enhanced Edition, ReShade FIX 8 months 1 week ago #1

  • AndreyKva
  • AndreyKva's Avatar
  • Offline
  • My life is a macaroni dream.
  • Posts: 10
EDIT: Whoopsy daisy, seems that this was caused by the AO being turned on. Not that it needed to be turned on either way, because this is a 2D game.

The game uses OpenGL and runs in 32-bit. I am using the ReShade version downloaded from the front page. Other games (except for Assassin's Creed IV and MGSV) run perfectly fine. Every time I try to start Baldur's Gate: EE up with ReShade, though, it gives me an error, saying "profile doesn't support more than 32 samplers". My .log file is, unfortunately, too long to post here. Here's the message it gives me on startup.

C:\Program Files (x86)\Steam\steamapps\common\Baldur's Gate Enhanced Edition\ReShade.fx(14, 2): preprocessor warning: Could not find application profile, falling back to default
0(50) : error C7612: profile doesn't support more than 32 samplers
0(51) : error C7612: profile doesn't support more than 32 samplers
0(52) : error C7612: profile doesn't support more than 32 samplers
0(53) : error C7612: profile doesn't support more than 32 samplers
0(54) : error C7612: profile doesn't support more than 32 samplers


Many thanks in advance.

EDIT: Just as a test, I decided to use ReShade on Papers, Please, another 32-bit OpenGL game. It still gave me the "32 samplers" error.
My favorite film is G-Force.
Last Edit: 8 months 1 week ago by AndreyKva.
The administrator has disabled public write access.

Baldur's Gate: Enhanced Edition, ReShade FIX 8 months 1 week ago #2

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2451
  • Thank you received: 1390
You have too many effects using textures enabled, which OpenGL cannot handle.
Cheers, crosire =)
The administrator has disabled public write access.