Welcome, Guest.
Username: Password: Remember me

TOPIC: (Solved)Skyrim SE Skyshade 1 Can't select the ini

(Solved)Skyrim SE Skyshade 1 Can't select the ini 1 week 1 day ago #1



I have followed the instructions I think perfectly but still can't select the skyshade3.ini file from the dropdown menu.
Preset: www.nexusmods.com/skyrimspecialedition/mods/5344
Any help would be appreciated.
Last Edit: 1 week 1 day ago by Eddie Murphy. Reason: Solved
The administrator has disabled public write access.

(Solved)Skyrim SE Skyshade 1 Can't select the ini 1 week 1 day ago #2

Just copy the entire contents of the skyshade3.ini file and then delete the entire contents of the defaultpreset.ini file and paste the skyshade3.ini contents over it.
The administrator has disabled public write access.

(Solved)Skyrim SE Skyshade 1 Can't select the ini 1 week 1 day ago #3

To protect game data, the ReShade only recognize the preset it has “TechniqueSorting” key.
Modify your preset file from
Techniques=ColorMatrix,Technicolor2,BloomAndLensFlares,AmbientLight,LiftGammaGain,FilmicPass
to
Techniques=ColorMatrix,Technicolor2,BloomAndLensFlares,AmbientLight,LiftGammaGain,FilmicPass
TechniqueSorting=ColorMatrix,Technicolor2,BloomAndLensFlares,AmbientLight,LiftGammaGain,FilmicPass
The administrator has disabled public write access.