ReShade completely nonfunctional in ESO's Newest Expansion

More
3 months 2 weeks ago #1 by Elysia
There's an issue with ReShade constantly attempting to compile. I don't really know what that means, but it doesn't work at all. After several seconds and/or severe changes of scenery, the gray ReShade bar will flash at the top saying it's compiling shaders. 
https://imgur.com/a/MqmWWS2((I tried to attach a picture here but can't figure out how.))
I've tested this with various shaders enabled until finally I worked my way down to one. I turned that off, too, and the error persists.
I've uninstalled and reinstalled with a variety of shader packages. 
These are the shaders I usually enable: LUT, Vibrance, LumaSharpen, Deband, DPX, SMAA, Clarity, MagicBloom, and MultiLUT. Sometimes I turn on FakeHDR and there's another one I can't remember. When I first got ReShade, I tried to mess around with settings. Since then, I've decided that with the above shaders turned on, I don't have to modify anything; it is (or was) great as-is. 
I hadn't been seeing this issue until last night, when I first began playing ESO's newest chapter, Blackwood. I'm terribly sad because the game just isn't the same without ReShade, but I can't seem to get it to work no matter what I do. Even with no shaders enabled, as long as I have ReShade enabled, I get the rapidly flashing gray bar at the top of the screen. 
I'll keep my fingers crossed that someone is able to update or fix it soon, but for now I have to uninstall it. I'm just barely above the 'complete noob' level of technical expertise, so there's not much I seem capable of doing on my own. 

Please Log in or Create an account to join the conversation.