Reshade doesn´t work with Diablo 2

More
4 years 5 months ago #1 by DrFreaK666
Reshade doesn´t work with Diablo 2 was created by DrFreaK666
Hello,

I wanted to enhance Diablo 2 with Reshade, but it doesn´t work together
I get this Error:
I tried two different Glide-Wrappers, but I get the error with both of them.
Hopefully someone can help me, because I would like to see D2 with the hq4x-Shader ;)

Greetz

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #2 by DrFreaK666
Replied by DrFreaK666 on topic Reshade doesn´t work with Diablo 2
Doesn't have anybody an idea?

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #3 by Daemonjax
Replied by Daemonjax on topic Reshade doesn´t work with Diablo 2
sweetfx 2.0 + reshade 2.03 will work with the dgvoodoo glide wrapper, but not any other wrapper or any other reshade version.

Atleast for patch 1.13c, which is the highest version that's still easy to mod.

I just use it mainly for lumasharpen after using software stretch through dgvoodoo (general: stretch, keep aspect ratio; glide: unforced resolution) because it'll give sweetfx the native resolution's number of pixels to play with, resulting in some nice image quality at 800x600 or even 640x480 after lumasharpen gets done with it. I also throw in scurve (just luma) for contrast but I guess the HDR shader wouldn't be a bad choice there either but that shader is easy to over-do.
Last edit: 3 years 11 months ago by Daemonjax.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #4 by lowenz
Replied by lowenz on topic Reshade doesn´t work with Diablo 2
It works.
You must use dgVoodoo2 2.53 (DXGI).

Please Log in or Create an account to join the conversation.