[SOLVED] Avoiding V2.0's pre-processor errors with old ver?

More
4 years 3 months ago #1 by acrox999
As the title said, should I downgrade my ReShade to avoid pre-processor errors? The version 2.0's pre-processor is driving me nuts. A lot of things are completely broken thanks to it. I'm thinking that I might get a phobia of the word "redefinition" very soon.

Now the question is, will the effects works less good than with the latest version of ReShade?

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #2 by crosire
There were some bugs in the shader code. Fixed that. Just need to download the package again (main file that was changed is "ReShade\SweetFX\Util.h").
The following user(s) said Thank You: acrox999

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #3 by acrox999
That's great, thanks!

Please Log in or Create an account to join the conversation.