Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Reshade 3 won't save preset in Marvel Heroes 2016

Reshade 3 won't save preset in Marvel Heroes 2016 1 month 3 weeks ago #1

  • robgrab
  • robgrab's Avatar
  • Offline
  • Posts: 122
  • Thank you received: 21
I've used Reshade 3.0 in several games without issue. For some reason every time I create a preset in Marvel Heroes 2016 it's gone the next I launch the game. I don't have this issue using Reshade 1.1. Any ideas?
The administrator has disabled public write access.

Reshade 3 won't save preset in Marvel Heroes 2016 1 month 3 weeks ago #2

I had the same issue for mirror's edge catalyst. I found that re-shade couldn't write the .ini file to the games folder, i ended up creating blank .ini file in the games folder. then launched the game, named it the same as the blank .ini in re-shade and it worked.
Last Edit: 1 month 3 weeks ago by Tidias.
The administrator has disabled public write access.

Reshade 3 won't save preset in Marvel Heroes 2016 1 month 3 weeks ago #3

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
Well. you do need writing permissions to the folder the preset is supposed to be created in .....
You usually do not have those in the "Program files" folders on Windows, except the Steam games folder, since Steam requests writing permissions to it during installation.
Cheers, crosire =)
The administrator has disabled public write access.

Reshade 3 won't save preset in Marvel Heroes 2016 1 month 3 weeks ago #4

  • robgrab
  • robgrab's Avatar
  • Offline
  • Posts: 122
  • Thank you received: 21
You're absolutely right! I totally forgot that the Marvel Heroes 2016 folder requires admin privileges. So once the preset is created it should be fine as long as I don't try to make any changes but how would I get it to save the initial preset to a protected folder?
The administrator has disabled public write access.

Reshade 3 won't save preset in Marvel Heroes 2016 1 month 3 weeks ago #5

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2437
  • Thank you received: 1385
Creating an initial file doesn't exactly help either, because by default it inherits the security settings from the parent folder and won't allow writing. Except if you grant those. You can do that on any file or folder via the right click context menu > Properties > Security.
Cheers, crosire =)
The administrator has disabled public write access.