GTA V - Can't move mouse in configuration menu

  • Posts: 5
3 years 5 months ago #1 by addicTix
Hello,

when I install Reshade 3 in GTA V and I open the configuration menu with Shift+F2, I can't move the mouse.
Its stucking in the middle of the screen, and I can't configure reshade then.
But the game itself is working fine, no problem with the mouse or keyboard.

What could be the problem?
In games like Fallout 4, Hatred, The Elder Scrolls Online etc. its working completely fine.

Best regards

Please Log in or Create an account to join the conversation.

  • Posts: 153
3 years 5 months ago #2 by ShoterXX
Haven't used 3.0 in GTAV yet, but try using the configuration menu while paused. I know for a fact some games have similar issues with ENB's mouse.
The following user(s) said Thank You: addicTix

Please Log in or Create an account to join the conversation.

  • Posts: 3665
3 years 5 months ago #3 by crosire
Sounds more like you have some third party software interfering. ReShade works great with GTA V, including full in-game control and depth access, I use it there all the time.
The following user(s) said Thank You: addicTix

Please Log in or Create an account to join the conversation.

  • Posts: 5
3 years 5 months ago #4 by addicTix
Unfortunately, it doesn't make any difference when I try to use the configuration menu when the game is paused.
The mouse is still bugging.

@crosire
How did you install Rehsade 3 in GTA V?
I launched the reshade setup, selected the GTA V.exe and clicked on Direct3D 10+.
Then reshade added a dxgi.dll and dxgi.ini, when I tried to launch the game it didn't work - It freezed in the game's launcher.
Then I renamed dxgi.dll to d3d11.dll, same goes for the .ini and I was able to start the game and Reshade worked.
But I just can't move the mouse, thats why I made my config in Fallout 4, saved it and copied in the GTA V folder which activated SMAA.
Unfortunately thats not a good solution because when I want to apply different effects ingame, I can't do that...

Did I do anything wrong?
I'm using the STEAM version of GTA V, if thats necessary information.

Please Log in or Create an account to join the conversation.

  • Posts: 3665
3 years 5 months ago #5 by crosire
Installed via setup (dxgi.dll) and it worked right away. Steam version as well.

Please Log in or Create an account to join the conversation.

  • Posts: 5
3 years 5 months ago #6 by addicTix
I really dont know what the problem is.
I saw there was a new version of reshade, released just a week ago - Thought I might give that one a try.
But unfortunately its still not working.
Like I said, I select GTAV.exe, then click on Direct3D 10+, let it install and as soon as I start the game and the launcher of GTA V pops up, it loads and suddenly its freezing (the circle is not moving anymore) and the launcher is not reacting.
Thats what happens with dxgi.dll
When I rename it to D3D11.dll, its working but I can't move the mouse in the config menu ingame.

I'm using Windows 10, if that makes any difference.

Please Log in or Create an account to join the conversation.

  • Posts: 4
3 years 4 months ago - 3 years 4 months ago #7 by grimjimslim
I just installed Reshade 3 using via setup and my launcher crashed like the other guys. Did the exact same steps they have.

I have mods installed in a "mods" folder. I use Open IV's ASI Loader to access them. I have tried running GTA V with ASI Loader installed (ie: the "mods" folder being used) and uninstalled. The GTA V Launcher crashes both ways...

EDIT: I should note. I am using the Social Club version of the game. I've also seen comments from other posters in the "3.0" thread saying they can't get it working either.

Please Log in or Create an account to join the conversation.

  • Posts: 1
10 months 2 weeks ago #8 by Foxtrot86d
If you're having issues with the mouse in the config menu, try changing your mouse input from Windows to Raw Input. It worked for me :)

Please Log in or Create an account to join the conversation.