Can't Find Legacy Downloads

More
3 years 11 months ago #1 by Patch
Can't Find Legacy Downloads was created by Patch
Sorry if it's somewhere obvious and I haven't been looking right, but I need Reshade 1.1 with Mediator, since I broke my previous version, and the newest one doesn't give the effects I need for my preset, and I can't load it into the new format anyway, but can't find the download for 1.1. Any help is appreciated thanks.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #2 by Gar Stazi
Replied by Gar Stazi on topic Can't Find Legacy Downloads
Reshade 3.0 is a lot better than old version. If you still want them, check reshade.me/forum/general-discussion/294-...-repository-new-host
The following user(s) said Thank You: Patch

Please Log in or Create an account to join the conversation.