Win10+TW-Warh. hooking 3.04 works, 3.05+3.06 don't

More
5 years 6 months ago #1 by Zarathustra Win10+TW-Warh. hooking 3.04 works, 3.05+3.06 don't was created by Zarathustra
Hi, I used version 3.05 on Win7 with TW-Warhammer and had no problem. Then I tried to use it in Win10 with WH and it didn't work, even after trying all suggestions (like installing DX redist) I could find. v3.06 also didn't work.

Yesterday I tried version 3.04 and this version finally works. WH is a 64 bit executable. What I noticed in the log files is, that in 3.05, the lines which would indicate successfull hooking into d3d11.dll were missing (other hooks, like for the mouse, were successfull). So it seems that something changed in the hooking between 3.04 and 3.05.

I am not at home atm, otherwise I would have attached the log files. I can do that later if it's helpful.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.