I added ini file. But can't see fx files for PUBG

More
3 years 2 weeks ago - 3 years 2 weeks ago #1 by ÇOMAK
Hi my friends;

I want to use reshade 3.0.8 for PUBG game. I added ini file. But can't see fx files for PUBG. Can you help me for this bug ?
https://ibb.co/korXda
Thanks in advance for helping.
Last edit: 3 years 2 weeks ago by ÇOMAK.

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #2 by crosire
The setup tool asks you whether you want to download a set of default shaders. You need to accept that prompt to get them.

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #3 by ÇOMAK
I have chosen the some shader I wanted. But I can't see in the game settings. :dry:

Click this screenshot : ibb.co/myJnuF

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #4 by crosire
Make sure the "EffectSearchPaths" entry in dxgi.ini points to that folder.

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #5 by ÇOMAK
[GENERAL]
EffectSearchPaths=C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64\reshade-shaders\Shaders
TextureSearchPaths=C:\Program Files (x86)\Steam\steamapps\common\PUBG\TslGame\Binaries\Win64\reshade-shaders\Textures

this is inside of dxgi.ini folder

Please Log in or Create an account to join the conversation.

More
3 years 1 week ago #6 by ix007
Re-install ReShade with OpenGL and it should work. I was having the same issues you described and tried everything above.
The following user(s) said Thank You: ÇOMAK

Please Log in or Create an account to join the conversation.

More
3 years 14 hours ago #7 by ÇOMAK
I opened it. ty very much

Please Log in or Create an account to join the conversation.