ReShade won't start, please help [Homeworld 2]

  • Posts: 1
2 years 5 months ago - 2 years 5 months ago #1 by Menyus01
So today I wanted to install ReShade for some of my older games laying around, came across Homeworld 2. The original, unremastered 2003 version. I decided to install it along with an ultra textures mod (which works perfectly btw), however ReShade just doesn't seem to like it.

It is a DirectX game (8 or 9 that is), but it's just not cutting it however hard I try. I have tried using the d3d8to9 converter, no luck there. I installed with the OpenGL version, the screen goes black for a second (like it would when it starts normally) then instantly crashes with no sings of error nor with an "Application has stopped working" window. Gave a try to dgVoodoo 2, with and without ReShade, still no luck.

Went ahead and tried DXGL, but I seem to be a noob at using it, I don't know what to do in there. Maybe that could fix the issue if I knew how to use it? Please say so if it'd do. Anyways, nothing above worked. But I don't understand how it does not work in the first place, I'm almost certain that it utilizes DX8 or 9, it even comes with a DirectX 9 installer (the game was made in 2003, DX9 was released in 2002).
Fraps also shows FPS in-game, so it must have SOME support for apps like these. Could I make it work with OpenGL mode if I did something more? (I know that the original Homeworld had an OpenGL rendering mode that you could enable, other than the software rendering).

Any help/suggestion is much appreciated.

Peace

EDIT: Also tried injecting it via ENBinjector (did nothing) and Xenos, which just crashed the game. Still in need of help.

Please Log in or Create an account to join the conversation.