New Google Earth: couldn't bring up menu

More
4 years 9 months ago #1 by tedzhu New Google Earth: couldn't bring up menu was created by tedzhu
Hi all, I followed the instruction here reshade.me/forum/general-discussion/184-google-earth-7-x

After startup it looks right with the header showing shaders loading. But after it finishes, shift+f2 won't bring up the menu.

The ini file only has two lines
[GENERAL]
EffectSearchPaths=C:\Program Files\Google\Google Earth Pro\client\reshade-shaders\Shaders
TextureSearchPaths=C:\Program Files\Google\Google Earth Pro\client\reshade-shaders\Textures

I tried adding the key input parts, the in-game key binding changed, but still no menu. It feels like ReShade is not capturing key presses.

Is this the new Goolge Earth that causes it? Version is Googl Earth Pro 7.3.1.4507 (64-bit)

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.