Welcome, Guest.
Username: Password: Remember me

TOPIC: Can't Play Final Fantasy XIV (DX11) With Reshade

Can't Play Final Fantasy XIV (DX11) With Reshade 1 month 6 days ago #1

Hello folks, I've been having trouble getting reshade to work for the past little while now, and I'm all out of ideas. A kind troubleshooter pointed me here, hoping someone will have any idea what the problem is.

To begin, I've been using Reshade with Final Fantasy XIV for the past year now across two machines and it has never given me issues. During the release of Patch 4.3 for the game, I was running it just fine. I also run mods for the game, and a rather haphazard activation of those mods caused a crash. After cleaning up and making sure none of the mods were outdated or missing, I went to try and launch the game again to no success. The only way I was able to get back in was by removing all of reshade's files from my FFXIV directory and since then I have been unable to use it to play at all. I have tried everything I can possibly think of, I reinstalled the game, I removed all of my mods up-to and including removing the modding tools from my PC, I've tried switching any file named dxgi to d3d11, I have reinstalled my DX11 drivers, I have reinstalled my Graphics drivers, at the suggestion of someone else I even reinstalled the .Net framework files. I play the game through Steam, but the overlay is turned off and the only other app I usually have running at the same time is Discord, again its overlay is disabled and I've tried running with that turned off to no success.

The error I usually receive when trying to launch the game is as such: Image Here
Here's how the game folder looks: Image Here
And if it matters, here's what the log file shows when I try to run the game with reshade:
Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.