Dof isn't working

More
2 years 3 months ago #1 by cloudberrycloud
Dof isn't working was created by cloudberrycloud
I click dof on and off, but it just doesn't work... I tried restarting my computer, reinstalling reshade 2 times and even installing different versions of reshade, but nothing works. Please help!

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #2 by Uncle Crassius
Replied by Uncle Crassius on topic Dof isn't working
Probably no depth buffer access. Which game is it? The latest ReShade version offers different options for accessing the depth buffer, maybe that's a solution. Depends on the game, though.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #3 by cloudberrycloud
Replied by cloudberrycloud on topic Dof isn't working
it's Sims 4

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #4 by Uncle Crassius
Replied by Uncle Crassius on topic Dof isn't working
So, which ReShade version are you using? In 3.4 there should be a new tab in the menu. There you can try different depth buffer setting.
Last edit: 2 years 3 months ago by Uncle Crassius.

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #5 by cloudberrycloud
Replied by cloudberrycloud on topic Dof isn't working
I'm using 3.4, how do I edit depth buffer settings? I don't see it anywhere

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago - 2 years 3 months ago #6 by gvbe
Replied by gvbe on topic Dof isn't working
Just turn off the in-game anti-aliasing option and use FXAA and/or SMAA from ReShade instead. Depth based shaders don't work with the game's AA on.
Last edit: 2 years 3 months ago by gvbe.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago - 2 years 2 months ago #7 by AssassinsDecree
Replied by AssassinsDecree on topic Dof isn't working

cloudberrycloud wrote: I'm using 3.4, how do I edit depth buffer settings? I don't see it anywhere


It's in the about tab on the reshade ui. The tab farthest to the right.
Last edit: 2 years 2 months ago by AssassinsDecree.

Please Log in or Create an account to join the conversation.