[SOLVED] Spellforce III Reshade disable text in menu

  • Posts: 13
1 year 4 months ago #1 by Aztec2012
In Spellforce III Reshade disable text in all menus unclude a main menu.

Please Log in or Create an account to join the conversation.

  • Posts: 13
1 year 4 months ago #2 by Aztec2012
On 4.0.1 version still the same problem

Please Log in or Create an account to join the conversation.

  • Posts: 13
1 year 2 months ago - 1 year 2 months ago #3 by Aztec2012
On 4.0.2 version still the same problem. Any news?

Please Log in or Create an account to join the conversation.

  • Posts: 13
1 year 2 months ago #4 by Aztec2012
On 4.1.0 version still the same problem.

Please Log in or Create an account to join the conversation.

  • Posts: 2
11 months 2 weeks ago #5 by anonymouz
And still no official reply or anything here... lol unbelievable

you're able to disable the postfx in *\SpellForce 3\bin_win32\configs\visuals.txt (true >>> false)
but the game still looks completely washed out out and shitty

Please Log in or Create an account to join the conversation.

  • Posts: 3
3 weeks 6 days ago #6 by alex33x
I know this is an old post, but did anyone ever found a fix for this?

Please Log in or Create an account to join the conversation.

  • Posts: 3666
2 weeks 3 days ago #7 by crosire

Please Log in or Create an account to join the conversation.