Game doesn't startup when using the Reshade

More
3 years 8 months ago #1 by MHT_ Game doesn't startup when using the Reshade was created by MHT_
Hello,

I've been trying to install the Resahde for a game called Euro Truck Simulator 2 for a long time already. Every time I end up with the same results: My game doesn't simply startup. I've been reading that many people have had the same problem (and managed to fix the issue), but as I haven't seen anyone facing such a problem with Euro Truck Simulator 2, I decided to ask for the help in here. Using Reshade is pretty common for players of Euro Truck Simulator 2 and I know a huge amount of people that are able to run it without any issues. My computer is high-end and most of my friends (who are also using the Reshade) are able to run the game without any problems.

There's already plenty of solutions I've tried:
I've tried to install the Reshade and launch the game with DirectX9, X10 and with OpenGL => Always the same problem.
I've tried to use multiple different plugins => Always the same problem.
I've even re-installed the game for multiple times (tried to move from SSD to HDD as well) => Still facing the same problem.
Running both software (Reshade and Euro Truck Simulator 2) as an administrator didn't help at all.
I've also tried to take down the graphics settings and activate windowed mode on Euro Truck Simulator 2 but it seems like I still can't solve the issue.

If anyone in here has got suggestions about how to solve such an issue, I'd be more than just happy to hear them.
I hope that everyone is having a great day!

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.