[SOLVED] Dead or Alive 6

  • Posts: 5
1 year 2 months ago - 1 year 2 months ago #1 by Romangelo
Always Crashes 2-3 seconds after launching the game.

Tried 4.0.2 and 4.2.0, same problem.

Renaming dxgi.dll to d3d11.dll doesn't help.
The following user(s) said Thank You: Daniel104

Please Log in or Create an account to join the conversation.

  • Posts: 75
1 year 2 months ago #2 by Mike Gous
Dead or Alive 5 works on d3d9.dll. No. 6 however works on nothing. I think there should be other people on this forum with the same problem. When the game starts up you can see the Reshade configurations on the the top left corner of your screen , but then it crashes immediatelaly. Even very old SweetFx settings works on it, but as soon as you see it on the screen the game crashes. I cannot figure this one out!
The following user(s) said Thank You: Daniel104

Please Log in or Create an account to join the conversation.

  • Posts: 4
1 year 2 months ago - 1 year 2 months ago #3 by Daniel104
I can confirm the crash as well and here is my dxgi.log:
Warning: Spoiler! [ Click to expand ]

I encourage everyone with that issue to post the dxgi.log as well.

Please Log in or Create an account to join the conversation.

  • Posts: 5
1 year 2 months ago #4 by Romangelo
I'm not sure what's the problem, but the game seems to start with a small splash screen before turning into a full game window. ReShade tries to hook into that splash screen thus crashing the game.

Please Log in or Create an account to join the conversation.

  • Posts: 4
1 year 4 days ago #5 by Daniel104
ReShade 4.3 works with DOA6 now

Please Log in or Create an account to join the conversation.

  • Posts: 9
11 months 3 weeks ago #6 by a1chera_
Still isn't working for me. Game version is 1.05. And Reshade is version 4.3.

Please Log in or Create an account to join the conversation.

  • Posts: 4
11 months 3 weeks ago #7 by Daniel104
Maybe a fresh installation? At least that is what i did and it worked.
I don't know if the GPU has any influence but I'm using a nvidia gpu.

Please Log in or Create an account to join the conversation.

  • Posts: 4
8 months 1 week ago #8 by Daniel104
The latest update from today (Sept 19th) is not working with ReShade 4.3.0
Nvidia driver used: 436.30
Here is my dxgi.log:
Warning: Spoiler! [ Click to expand ]

Please Log in or Create an account to join the conversation.

  • Posts: 578
8 months 1 week ago - 8 months 1 week ago #9 by thalixte

Daniel104 wrote: The latest update from today (Sept 19th) is not working with ReShade 4.3.0
Nvidia driver used: 436.30
Here is my dxgi.log:

Warning: Spoiler! [ Click to expand ]

I already encountered this type of error when i had two Reshade dlls in the game folder (for instance, dxgi.dll and d3d11.dll)...

Please Log in or Create an account to join the conversation.