Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Xash3D Engine suffers image corruption with reshad

Xash3D Engine suffers image corruption with reshad 3 months 2 weeks ago #1

Any help? I just get an upside down texture overlayed when enabled.
The administrator has disabled public write access.

Xash3D Engine suffers image corruption with reshad 4 weeks 1 day ago #2

Change NoReloadOnInit=0 to 1 in your Reshade.ini file. Then open up the Reshade menu and reload all shaders ONLY when you're playing or inside a level.

Xash3D has this weird thing where everything loads up at once and runs at a borderless windowed mode of sorts. The important thing is trying to compile as few shaders as possible.



Here I'm using LUT, Technicolor2, FilmicAnamorphSharpen, VHSPro and Deband.

Edit: Scratch all of that, shooting once at a wall shows textures are still broken.
Last Edit: 4 weeks 1 day ago by Diego0920.
The administrator has disabled public write access.

Xash3D Engine suffers image corruption with reshad 3 weeks 5 days ago #3

Sounds like the same issue as reshade.me/forum/troubleshooting/5336-ho...ocity-x-issues#33628
Cheers, crosire =)
The administrator has disabled public write access.

Xash3D Engine suffers image corruption with reshad 2 weeks 21 hours ago #4

Sorry for late response but it seems to work great now. Thanks.
Here's a before and after picture:


OP just add this to Reshade.ini:

[OPENGL]
ReserveTextureNames=1500


Edit: Changed it from 510 to 1500 since explosions were still bugged.
Last Edit: 1 week 6 days ago by Diego0920.
The administrator has disabled public write access.