Welcome, Guest.
Username: Password: Remember me

TOPIC: ReShade won't auto load preset.

ReShade won't auto load preset. 1 month 2 weeks ago #1

So I made a preset for Ni No Kuni and it doesn't automatically load. Sounds like a messed up file path or I moved the game folder right? Well no. For some reason, every time I load the game, it adds random characters onto the ini file I created. For example, the preset is simply named 'No No Kuni'. However, when the game loads up, it will look like this "F:\Steam Games\steamapps\common\Ni no Kuni Wrath of the White Witchâ„¢ Remastered\?Ni No?? Kuni@.ini" and it doesn't automatically load the normal one I saved. After typing this out, I wonder if it is due to the little "tm" in the game path?

But keep in mind no new files are created, they just appear in the GUI, they don't exist. I even copied the contents of my previous ini, deleted the old one and made a new one thinking something weird happened. But that didn't help either. I never seen this happen for any other game since I've been using ReShade since v1 lol.

Also I just opened my reshade config file for this game and this is what was inside of it lol. I am gonna assume that tiny trademark logo is the culprit.
Including pastebin because it all couldn't fit in a spoiler tag : pastebin.com/hK6qE33Z
Last Edit: 1 month 2 weeks ago by moccor.
The administrator has disabled public write access.

ReShade won't auto load preset. 1 month 2 weeks ago #2

This is an already fixed issue.
Use latest version.
Last Edit: 1 month 2 weeks ago by seri14.
The administrator has disabled public write access.
The following user(s) said Thank You: moccor

ReShade won't auto load preset. 1 month 2 weeks ago #3

Oh. Well thanks for the info, I will try it out right now. Never even crossed my mind since it was never a problem in all the years of using ReShade.

Edit: it was in the fact the fix, thanks.
Last Edit: 1 month 2 weeks ago by moccor.
The administrator has disabled public write access.