Welcome, Guest.
Username: Password: Remember me

TOPIC: There is no d3d9.ini file...

There is no d3d9.ini file... 4 weeks 15 hours ago #1

Hello there is no d3d9.ini file.I am trying to enter in game menu, HOME key is not working.I am trying to change it from d3d9.ini but i hv none one!I just want change SPACE key that changes lighting by default ingame.Can you please help me? Space key is jumping in skyrim but it changes ligting effects by reshade... :(
Last Edit: 4 weeks 15 hours ago by TiberSeptim.
The administrator has disabled public write access.

There is no d3d9.ini file... 4 weeks 14 hours ago #2

How to change key binds out of game
If you need to modify the default Home/Pos1 hotkey to toggle ReShade's interface on, without having access to it, you'll have to change it out-of-game.
Navigate to your game's main directory (game .exe location) and open ReShade.ini with any text editor.
Locate KeyMenu=36,0,0 under the [INPUT] section, and change it to whatever value you desire.

The KeyMenu line is composed of three numbers, of which each one is separated by a comma.
The first number is the keycode value. The second one defines if ctrl needs to be hold or not (0=no - 1=yes). The last one has the same purpose of the previous one, but it indicates shift.
Google "keycode" for values

References:
KeyMenu=36,0,0 - Home/Pos1 - Actual default keybind
KeyMenu=113,0,1 - Shift+F2 - Previous keybind

If, in your ReShade.ini file, there's no "KeyMenu=..." line, just manually add it by tourself.
(Based on Crassius Curio's suggestion)

I tried this nothing happens...
The administrator has disabled public write access.

There is no d3d9.ini file... 4 weeks 13 hours ago #3

I solved problem with using DX9 download option!
And i deleted this mod:

www.nexusmods.com/skyrim/mods/64889/

dont use this...
The administrator has disabled public write access.