New User w/Xplane 11... ReShade doesn't seem to be working

More
2 years 7 months ago #1 by snip227` New User w/Xplane 11... ReShade doesn't seem to be working was created by snip227`
Installed v 4.6.1 in Windows 10, alone with FSEnhancer ( enricodelbono.wixsite.com/fsenhancer ) which came with several presets for ReShade.

Upon program execution ReShade loads, compiles shaders (takes some time), but I don't seem to have any options or selections available regarding presets? I actually uninstalled, then reinstalled ReShade to check and I could not discern any difference in visuals with or without the program. I selected the DX12 install option, which I do have on my system. I Please see my screenshots, below. I did not see any errors in the log; not sure how to attach that here? Help is appreciated.

app.photobucket.com/u/snip227/p/3bd60a91...bb-b64b-99c4195567b2

app.photobucket.com/u/snip227/p/2a8b3a2d...f3-9b8f-c329c5565ffb

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago - 2 years 7 months ago #2 by crosire Replied by crosire on topic New User w/Xplane 11... ReShade doesn't seem to be working
X-Plane 11 is not DX12. You need to select the API the game uses (in this case OpenGL or Vulkan, depending on the settings in the game I believe). Also use the search in this forum, there are tons of topics about X-Plane 11 already.
Last edit: 2 years 7 months ago by crosire.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.