ReShade Won't Launch With Any Game

2 years 2 months ago #1 by Thurbo ReShade Won't Launch With Any Game was created by Thurbo
I'm at a total loss as to why that might be. The weird thing is that ReShade worked only a week ago so I have no idea what actually changed to make it not work.

I went through all the troubleshooting steps, I tried disabling all overlays such as the Steam and Nvidia overlays in my games which didn't help. I launch games as admin. All of the logs state "If you are reading this after launching the game at least once, it likely means ReShade was not loaded by the game."

Another crazy thing that happened: ReShade randomly worked for one game after I changed its graphics settings (refresh rate), and it wasn't even a game I installed ReShade for, and not a Vulkan game either so it couldn't have been an accidental Vulkan injection, it is in fact an older dx9 game.

I'm just totally baffled by what's going on, and the fact that I can't find any info on the internet about ReShade not launching system-wide, despite me having disabled all overlays and such.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.