Can't use ReShade Menu on No Man's Sky

More
1 year 11 months ago #1 by Voidorath Can't use ReShade Menu on No Man's Sky was created by Voidorath
I'm pretty sure this issue is related to the game but i have used ReShade with NMS before and i had no problem except this time.

ReShade is working and is installed perfectly but the only problem i have is i can't hover over the ReShade menu cause the mouse cursor is locked in the game to the middle of the screen and i can't move it no matter what, i have tried on the home menu, inventory so many menus and still nothing i even tried borderless, windowed modes nothing that makes the mouse move so anyone has any idea how to fix this?

i don't know where to ask this and i didn't see any topics about this issue being solved, really need some help here.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.