Can't get past the loading screen on The Sims 4

More
8 months 6 days ago - 8 months 6 days ago #1 by chloehm02
so i've had pretty much no problem with reshade in the past but the other day I wanted to play the sims 4, the game loaded up fine as normal and I came off to download a mod I needed. i downloaded it, put it into my mods folder and loaded up the game again, except this time the game was stuck on the logo screen with the reshade banner at the top saying there's about 45 files left to go, but the screen had frozen and now the game doesn't work what so ever. i removed the mod and the problem persisted. i also have the most recently updated version of reshade too (4.9.1)

I've removed reshade and loaded up my game again and it works perfectly fine without it, but as soon as I try to load up the game with reshade on it refuses to work whatsoever. i cant find a forum specifically like this so I'm hoping someone will be able to help since I'm so confused and I don't know how to fix reshade. I've updated all of my current mods so it's nothing to do with them. I'll include my computers specs below if they're needed :) ty for your time.

pc specs:

asus rog zephyrus s gx531
windows 10
intel core i7-9750h processor
nvidia geforce rtx 2080 maxQ 8gb
1tb ssd
16gb ram
240 hz
Last edit: 8 months 6 days ago by chloehm02. Reason: forgotten info

Please Log in or Create an account to join the conversation.

More
8 months 6 days ago #2 by amoebae
Have you tried a previous version of ReShade? Try rolling back to 4.7.

I've seen quite a few people having problems with 4.8 and 4.9, and while I don't know if that's just down to user error or something in the new versions not playing nicely with TS4, either way rolling back to a version known to work for most people is the best bet.

Please Log in or Create an account to join the conversation.

More
8 months 6 days ago #3 by chloehm02
Replied by chloehm02 on topic Can't get past the loading screen on The Sims 4
i think i was on 4.7 or 4.6 before I updated everything, I just tried 4.7 again and it's still doing the same thing. i left it for a good 10 minutes before realising the screen is just frozen like before, I'm not 100% sure what else I can try tbh

Please Log in or Create an account to join the conversation.