Reshade doesn't work with any game

  • Servile_Misanthrope
  • Servile_Misanthrope's Avatar Topic Author
  • Offline
More
1 month 2 weeks ago #1 by Servile_Misanthrope
Reshade doesn't work with any game was created by Servile_Misanthrope
Two games that I've tried to get it to work with tonight are 'Star Trek Voyager - Elite Force' and 'Call of Duty'.  In both instances it says installed successfully, and the files and reshade-shaders dir are there, but nothing is affected in-game.  Pressing Shift+F2 does nothing, nor does pressing 'Home' key.  And there is no indication otherwise that it is installed.  I've tried reading a number of posts here for clues and one suggested deleting the ReShade.ini file - didn't work.  One suggested changing the input key - that didn't work.  Also, I think the ini file isn't being set up properly, because there is only a [GENERAL] section, and no other section.  

I'm on Windows 7.  I don't have Citrix installed.  I turned off my Anti-virus to see if that was the issue (either interfering with the install, or the operation of), and it still isn't working.

Any help is appreciated.  Thanks.

Please Log in or Create an account to join the conversation.