Doesn't work in The sims 4

More
8 months 2 days ago #1 by Nightnoon
Doesn't work in The sims 4 was created by Nightnoon
Hello. I had Reshade installed, and it worked fine (version 4.91, but foolishly deleted it) - through the Reshade installer itself + I checked in the folder if there were any files left from it, like I deleted everything. I immediately tried to install it again, but when the game is loaded, Reshade does not start ((. What I just haven’t done already, I’ve been trying to install it for 2 days, but it doesn’t work. Please help.
This is the folder with Reshade already installed.
File Attachment:

This is the folder view with ReShade removed
File Attachment:

In the folder with the game there is still a file with this content(d3d9.log) 
    ""If you are reading this after launching the game at least once, it likely means ReShade was not loaded by the game.

In that event here are some steps you can try to resolve this:

1) Make sure this file and the related DLL are really in the same directory as the game executable.
   If that is the case and it does not work regardless, check if there is a 'bin' directory, move them there and try again.

2) Try running the game with elevated user permissions by doing a right click on its executable and choosing 'Run as administrator'.

3) If the game crashes, try disabling all game overlays (like Origin), recording software (like Fraps), FPS displaying software,
   GPU overclocking and tweaking software and other proxy DLLs (like ENB, Helix or Umod).

4) If none of the above helps, you can get support on the forums at reshade.me/forum. But search for your problem before
   creating a new topic, as somebody else may have already found a solution.""

 

Please Log in or Create an account to join the conversation.