ReShade won't launch with DbD

More
3 months 3 weeks ago - 3 months 3 weeks ago #1 by Gemma
ReShade won't launch with DbD was created by Gemma
Hi, I'm trying to use reshade for Dead by Daylight and it's not showing up when I launch the game. There's no "reshade intializing" or anything of the kind. Pressing home key does nothing.

I downloaded "ReShade_Setup_5.0.0" and when I run it, I manually select \Epic Games\DeadByDaylight\DeadByDaylight.exe with DX10/11/12 as the game uses DX11. I initially installed it without any effects packages as I want to configure it manually, but the second time I tried modifying the install and installed a package. The only files I can see for ReShade are in the \reshade-shaders folder, which is just the package it installed. There are no .dll's or .ini's for ReShade that I've seen other people mention in various troubleshooting things, or any other files. I have no clue what is going on or where to even start to fix it and can't find anything helpful online so I would really appreciate some help.

Thanks in advance.
Last edit: 3 months 3 weeks ago by Gemma.

Please Log in or Create an account to join the conversation.