Mass Effect 2 Depth Buffer Flickering

  • Posts: 1
4 months 6 days ago - 4 months 4 days ago #1 by charlizesen1
I've been having issues lately in Mass Effect 2. I have the newest reshade version, with the Optimus d3d9 fix from nexus. Reshade was working well until recently. The depth buffer is almost always empty now. It will pop up for a frame once per second only to disappear again. 10.0.0.0.1 192.168.1.254 hotmail.com

Please Log in or Create an account to join the conversation.

  • Posts: 2
1 month 1 week ago #2 by Mirari
I can confirm I am having a similar issue.

My depth detection will randomly bugger out and DOF and MXAO start rapidly flickering. All of my global definitions are set correctly, and depth detection usually works fine. Until it randomly doesn't.

No wifi might work for some because, to my understanding, network activity disables depth detection to prevent online cheating etc.

However, depth flicker starts for me in certain in-game scenarios regardless of being connected to wifi or not. In the DXD9 panel I can see the depth buffer is not being deactivated due to network activity.

It is a mystery to me why depth detection randomly bugs out in this game.

Please Log in or Create an account to join the conversation.

  • Posts: 1
1 month 1 week ago - 1 month 6 days ago #3 by rahulsaha
Hi,
I used an early version of Marty's shaderpack for that particular shot: Uses cross-processing,[url= mcdvoice mybkexperience tellhappystar ] mcdvoice mybkexperience tellhappystar [/url] a filmic pass and some bloom.
thanks,
rahulsaha.

Please Log in or Create an account to join the conversation.