Jedi Outcast not shows the Reshade UI

1 year 5 months ago - 1 year 5 months ago #1 by Fulcrum91
Jedi Outcast not shows the Reshade UI was created by Fulcrum91
Hi, I'm new here and this is my first time I use ReShade. I saw this incredible thing in a video on youtube and I wanted to use it with Jedi Outcast. Unfortunally without success. That's what I've done so far.

1) I went here:  and I did the subscription.
2) I installed Jedi Outcast from steam
3) I downloaded ReShade_Setup_4.9.1.exe
4) I downloaded
5) I downloaded a preset from here:
6) I launched the ReShade setup, I chose the jk2.exe file in Steam/steamapps/common/Jedi Outcast/GameData folder
7) I selected opengl and then Standard effects, SweetFX by and qUINT by Marty McFaly. I clicked ok and I installed the files as required
8) I moved the Shaders and Textures folders in ReShade_GI_Beta_0.19 in GameData/reshade-shaders and put them in
9) I opened up again the ReShade setup to open the "Edit ReShade settings" and import the preset i downloaded before
10) I ran the game

The problem is that nothing happens. If I click the HOME button nothing happens. If I click CTRL+F12 nothing happens. (i didn't check to skip the tutorial). So I tried to make some research about it and I found someone that was talking about a key binding inside the ReShade.ini file. I opened that file and this is what I have now 

PresetPath=D:\Program Files\Steam\steamapps\common\Jedi Outcast\GameData\preset.ini



as you can see, I don't have any key for opening the UI in game. Is that possibile? How can I fix it? Which is the correct binding for HOME key for example? Thanks.
Last edit: 1 year 5 months ago by Fulcrum91.

Please Log in or Create an account to join the conversation.