I CANT FIX THIS PLEASE HELP!!!!

More
1 year 3 months ago - 1 year 3 months ago #1 by babyl2002
I CANT FIX THIS PLEASE HELP!!!! was created by babyl2002
babyl2002.tumblr.com/post/187199740295/d...to-fix-this-please-i
i really need help! please click the link above and tell me whats causing this PLEASSEE!! :angry:
Last edit: 1 year 3 months ago by babyl2002. Reason: messed up sksk

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #2 by Deathmedic
Replied by Deathmedic on topic I CANT FIX THIS PLEASE HELP!!!!
looks like it might be a depth buffer issue, if you look at the tab that's named after the render dx9 or dx11 etc there should be a long list with check boxes and numbers. representing the depth buffer, with the shade depth display enabled you can use that shader and the list from the dx9/dx11 tab to see which one is the correct depth buffer. in saints row 4 for me it was rapidly changing between two or three caused the mxao shader to flicker.

if they help by forcing the depth buffer to one of those options then you can force the d3d9.ini or dxgi.ini to use it with this at the end of the file.
[DX11_BUFFER_DETECTION]
DepthBufferRetrievalMode=1
DepthBufferTextureFormat=0
ExtendedDepthBufferDetection=0
DepthBufferClearingNumber=4

or for dx9
[DX9_BUFFER_DETECTION]
DepthBufferRetrievalMode=1
DepthBufferTextureFormat=0
ExtendedDepthBufferDetection=0
DepthBufferClearingNumber=4

if neither work you may have to upgrade to reshade 4
Last edit: 1 year 3 months ago by Deathmedic.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #3 by Deathmedic
Replied by Deathmedic on topic I CANT FIX THIS PLEASE HELP!!!!
tab for depth buffer



image of depth shader

Please Log in or Create an account to join the conversation.