Shaders Loading Twice

More
6 months 2 weeks ago #1 by Joege
Shaders Loading Twice was created by Joege
I've been using Reshade through it's various versions for a while now, but always seem to have an issue with the shaders loading twice.  In checking the .ini file, each shader is listed only once.  However, when I'm in Elder Scrolls Online and hit Home, the shaders are listed twice, and applying their effects twice as well.  I typically load into the game, then hit Home, then unselect each duplicate shader as with each shader applied twice, as it's too much for the visuals.  Does anyone know how to stop this from happening so each shader is listed only once, and therefore, only loads once?  I've attached a screenshot of what I mean.  Any assistance is greatly appreciated.  Thank you!

File Attachment:

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago - 6 months 2 weeks ago #2 by crosire
Replied by crosire on topic Shaders Loading Twice
Go to the Settings tab and check your effect search paths. You have a duplicated entry there or two different ones that point to the same physical location (e.g. a relative path and an absolute path). This causes ReShade to find each effect twice (one in each search path). Remove the duplicated entry and it will be solved after a reload.
Last edit: 6 months 2 weeks ago by crosire.
The following user(s) said Thank You: Joege

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #3 by Joege
Replied by Joege on topic Shaders Loading Twice
That worked like a champ. Thank you so much for the quick fix!

Please Log in or Create an account to join the conversation.