Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] Can't get Reshade fully operational.

Can't get Reshade fully operational. 1 month 3 weeks ago #1

I've spent probably the last three hours crawling all across the internet in an attempt to find a solution for this, but have so far been unsuccessful- so sorry if this is something easy, I don't have a lot of experience with these sorts of programs.

I am attempting to use reshade on Final Fantasy XIV.

I've managed to get Reshade up and running by manually copying all of the files and adjusting the text files to be at desired values- which has put those values into my game and made the graphics prettier. However, adding additional shaders and trying to toggle them on does absolutely nothing, and I've not been able to get the game to load into the framework application- I always receive a "recursive link detected" error. The only info I was able to find about this suggested removing all traces of reshade from the game folder, which I did- and this did not solve the problem. Specifically, I am attempting to use a depth of field greenscreen shader.

I also attempted to upgrade to the new 3.0; it tells me that it has been successfully installed to the game, but nothing in the folder changes and I can not open the in-game menu mentioned in the notes. I have tried this as a clean install as well with all other traces of reshade removed- it does nothing.

I'll be happy if I can just get the in-game menu or the framework application (preferred) functional, as I should be able to trial and error my way from there if necessary.

Thanks in advance for any insight.
The administrator has disabled public write access.

Can't get Reshade fully operational. 1 month 3 weeks ago #2

  • lowenz
  • lowenz's Avatar
  • Offline
  • Posts: 155
  • Thank you received: 15
Fully Operational as the Death Star? :D
The administrator has disabled public write access.

Can't get Reshade fully operational. 1 month 3 weeks ago #3

  • crosire
  • crosire's Avatar
  • Offline
  • Posts: 2438
  • Thank you received: 1385
Don't try to install both versions, that's just asking for trouble. Get rid of all files ReShade 2.0. You can't use the old framework with new ReShade. You also cannot add new shaders to the old version easily, nor toggle them properly.
Run the 3.0 setup tool and select the game executable which is in the same folder you previously tried to manually install the old version to. Let it finish. Run the game and the ReShade 3.0 info splash should show up in the top of the screen.
Cheers, crosire =)
The administrator has disabled public write access.

Can't get Reshade fully operational. 1 month 3 weeks ago #4

crosire wrote:
...in the same folder you previously tried to manually install the old version to.

Whelp, seems that this was my problem- I was attempting to run it from the default download location. Moved it into the game folder and it worked like a charm. 3.0 is up and running, in-game menu comes up with no problem at all.

Thanks for the speedy reply!
The administrator has disabled public write access.