ReShade Doesn't Work/Won't Load in ESO

More
5 years 9 months ago - 5 years 8 months ago #1 by Jubi ReShade Doesn't Work/Won't Load in ESO was created by Jubi
Just set up a brand new custom PC yesterday, it's got Windows 10 64 bit and a GTX 1070 with the latest drivers. I followed the install instructions, and when I load the game and hit Shift + F2, nothing happens.

ReShade works just fine in Blade & Soul and ArcheAge, but I can't figure out what the problem is with ESO. I did have to install it through Steam, so I disabled the Steam Overlay just in case that was it, but still no luck.

Is there something obvious that I'm doing wrong, like installing to the wrong location (I installed to the Steam folder with the ESO exe)? Something else? I'm clueless.

Edit: Did some hunting and found the previous version (3.0.5), which worked just fine. Hopefully it will work with Tera, too.
Last edit: 5 years 8 months ago by Jubi.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.