[SOLVED] Can't get Rehade to even install.

  • Posts: 6
3 years 3 months ago #1 by Mkilbride
Just created a new boot, Windows 10. Updated to the latest. Everything is runny hunky dory, I got DX 2010 Runetimes + others and other redists, but the install program won't even do anything. I click it, nothing ,even compatibility mode.

Please Log in or Create an account to join the conversation.

  • Posts: 404
3 years 3 months ago - 3 years 3 months ago #2 by JBeckman
Is RivaTuner / Afterburner running?

If so there was a bug with RTSS before the current 7.0.0 beta and RS2/Creators and a few programs so try exiting that and see if the setup won't run. :)
(Or possibly there is a issue with a change in RS2 / Creators breaking AB/RTSS.)
The following user(s) said Thank You: Mkilbride

Please Log in or Create an account to join the conversation.

  • Posts: 6
3 years 2 months ago #3 by Mkilbride
Thanks. That was it. Weird.

Please Log in or Create an account to join the conversation.

  • Posts: 2
3 years 1 month ago #4 by Rocha
So I can not use Msi afterburner and Rivatuner? If I use it, will not I be able to open the reshade?

Please Log in or Create an account to join the conversation.

  • Posts: 6
3 years 3 weeks ago #5 by Curgus
It's primarily Rivatuner, just open it up and set the application detection to none each time you want to use reshade to install in a game (sorry if the last part didnt make sense x,x)

Please Log in or Create an account to join the conversation.

  • Posts: 2
3 years 3 weeks ago - 3 years 3 weeks ago #6 by LordMelkor
Don't have Afterburner or Rivatuner, but I'm having the same issue--are there any other solutions?

Please Log in or Create an account to join the conversation.