Circumflex-Key doesn't work anymore

More
4 years 3 months ago #1 by Shishinom Circumflex-Key doesn't work anymore was created by Shishinom
Hey guys,
I'm using Reshade 3.3.2.290 for FFXIV: ARR and it works absolutely fine to me except for one thing: The circumflex-key doesn't work in the actual game-chat anymore (The ^-thingy)

My Settings for the Input Processing should be fine: Block input when cursor is on overlay - I also ended up trying every single setting for the input processing but it doesn't work. Even a new installation couldn't help it.

Any solutions there? Thanks.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #2 by brazzjazz Replied by brazzjazz on topic Circumflex-Key doesn't work anymore

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #3 by Xothiques Replied by Xothiques on topic Circumflex-Key doesn't work anymore
hi, i have the same probleme, i use 3.3.2 and try with 3.4 and doesn't work too

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #4 by Xothiques Replied by Xothiques on topic Circumflex-Key doesn't work anymore
with 3.0.8 that work
The following user(s) said Thank You: bugmenot

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #5 by Syntafin Replied by Syntafin on topic Circumflex-Key doesn't work anymore
same here, 3.4 now.
Buggy Water reflection, and blocked keys

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #6 by bugmenot Replied by bugmenot on topic Circumflex-Key doesn't work anymore
+1 to this problem. QWERTY keyboard and a bunch of keys do NOT work, which pose a tremendous flaw in the latest versions (as posted above, 3.0.8 does not have this issue): key ~^ and key ´` with all the related integrations with regular letters (áàãéèíìñóòõúù etc).

@crosire Interestingly, if I try to franticly spam the accent with a letter (e.g. ~ and a to form ã), sometimes the ã comes out. In addition, this issue is not seen in the interface. For example, I am able to introduce a ~ in editable fields like Paths; If I enable input processing, I am now able to use that key in-game ONLY by itself and this stops if I use any other key. I hope this helps with troubleshooting.
Last edit: 4 years 2 months ago by bugmenot.

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.