I'm new, I'm confused, and there's so many errors.

More
1 year 1 month ago #1 by SleepyOnion
Well hi there! I just started trying to use reshade, the presets I found for it worked for the 3.0.8V, so that's the one I installed. And well I opened the game with the thing installed and... well this chaos happened.

Anyone can help?

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #2 by Zireael
The Reshade installer downloads the newest version available for the shader files, which are only compatible with newer versions of reshade.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #3 by SleepyOnion
Replied by SleepyOnion on topic I'm new, I'm confused, and there's so many errors.
If you mean the .ini files I downloaded them from another place that specified that the presets only worked for 3.0.8

If you're talking about the .fx files that are in the folder created but the installer, I get it but is there any way to fix it?

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #4 by seri14
The following user(s) said Thank You: SleepyOnion

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #5 by SleepyOnion
Replied by SleepyOnion on topic I'm new, I'm confused, and there's so many errors.
Thank you so much! It's working perfectly now ^^

I'll be posting a link to that in the tutorial for re-shade I used so more people can find it :)

Please Log in or Create an account to join the conversation.