HELP! Reshade menu doesn't open within any game!

  • TheNickle
  • Topic Author
More
3 years 1 month ago - 3 years 1 month ago #1 by TheNickle HELP! Reshade menu doesn't open within any game! was created by TheNickle
Hi all,

I've been having trouble with Reshade for a few months now, which is unfortunate as I really want to use it for some (especially) older games.

Games like Splinter Cell 1, 2 and 3 will all say that Reshade is successfully installed but the menu won't open when I press the 'Home' key. Or its older key bindings. I have also tried rebinding the key as suggested in other threads but with no success.

I also made sure all the prerequisites for Reshade were met before installing it.

I've tried other games besides Splinter Cell but nothing changed. Still says it's successfully installed but won't open.

Keep in mind this is a recently built PC so I might not have everything I need, but I made sure drivers were installed, APIs, et cetera, it should work.

Any help is appreciated. Thank you.
Last edit: 3 years 1 month ago by TheNickle.

Please Log in or Create an account to join the conversation.

We use cookies
We use cookies on our website. Some of them are essential for the operation of the forum. You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.