Welcome, Guest.
Username: Password: Remember me

TOPIC: [SOLVED] ReShade 1.18.6 Can't use keyboard input

[SOLVED] ReShade 1.18.6 Can't use keyboard input 3 years 2 weeks ago #1

Tested in Payday 2. Bug with RawInput update?
Last Edit: 3 years 2 weeks ago by BillyAlt.
The administrator has disabled public write access.

ReShade 1.18.6 Can't use keyboard input at all 3 years 2 weeks ago #2

While I'm at it: Witcher 3 won't launch with 1.18.6.
The administrator has disabled public write access.

ReShade 1.18.6 Can't use keyboard input at all 3 years 2 weeks ago #3

Downloading Payday 2 to check ...

BillyAlt wrote:
While I'm at it: Witcher 3 won't launch with 0.18.6.
reshade.me/forum/troubleshooting/733-sol...tartup?start=12#6020
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: BillyAlt

ReShade 1.18.6 Can't use keyboard input at all 3 years 2 weeks ago #4

Witcher 3 thread fixed my problem, thanks :-) Payday 2 issue still apparent for me, however.
The administrator has disabled public write access.

ReShade 1.18.6 Can't use keyboard input at all 3 years 2 weeks ago #5

Found and fixed the Payday issue. Fixed in next update.
Cheers, crosire =)
The administrator has disabled public write access.
The following user(s) said Thank You: BillyAlt, Keyll

ReShade 1.18.6 Can't use keyboard input at all 3 years 2 weeks ago #6

Hello, I have the same error when playing Skyrim, the keyboard doesn't work at all. When will the next update be available to download?

Thanks for your work!
The administrator has disabled public write access.

ReShade 1.18.6 Can't use keyboard input at all 3 years 2 weeks ago #7

This also occurs for me in Fallout New Vegas.
The administrator has disabled public write access.

[SOLVED] ReShade 1.18.6 Can't use keyboard input 3 years 2 weeks ago #8

Can't UIMask on ffxiv because keybinds don't work on reshade .
The administrator has disabled public write access.

[SOLVED] ReShade 1.18.6 Can't use keyboard input 3 years 2 weeks ago #9

Thank you! Now it works like a charm!
The administrator has disabled public write access.