[SOLVED] ReShade 5.0 • Unable to Select Individual Shaders from Repositories

More
3 months 3 weeks ago - 3 months 3 weeks ago #1 by alphamachina
With this latest release, I'm able to select the repositories that I want, and afterward, it loads the first list of shaders from the top repository (Sweet FX), but after making the selections from that list of shaders, it simply moves on to downloading the entirety of the rest of the repositories without the option to select which shaders from them are downloaded like was possible in previous releases. It seems to do this no matter which game it's used on. It seems like some of the repositories just aren't loading properly. Prod80, Fubax, Otis, to name a few. 

So, I'll just have to continue using 4.9.1 until this is fixed. 
Last edit: 3 months 3 weeks ago by alphamachina. Reason: Additional information needed

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago - 3 months 3 weeks ago #2 by crosire
This is still there: Click on the checkbox twice. The default (checked) is to download everything, but if you click again (filled out) it will ask you to select individual effects. The Windows behavior for three-way checkboxes is to first have it checked and then filled out, rather the other way around, so 5.0 followed that guideline. But I get it, people are creatures of habit, so I restored the previous behavior in 5.0.1.
Last edit: 3 months 3 weeks ago by crosire.

Please Log in or Create an account to join the conversation.