ReShade tutorial restarts every time the game opens and the settings don't save

More
1 month 1 week ago #1 by AxolotlAvery
I have been using ReShade for around a year and only started having this problem today when I updated it. ReShade started crashing my game when I changed presets so I updated it and it stopped crashing and then this new issue presented itself. If it's important I have ReShade installed for the Sims 4. There are technically two issues that I'm having. The first issue is that every time I open the game ReShade pauses to "install" and then has me do the tutorial again. Then the second issue is that none of my settings save. It's been so long since I last changed them that I don't remember if there's supposed to be a save button because, if there is, it's not there. I change my screenshot key and path and also hide the screenshot message, but every time I open the game it's reverted back to how it was when I downloaded it. I tried googling it and saw that it was because I needed writing permissions or to run the app as an administrator. I tried running it a few times as an admin, as well as uninstalling and reinstalling it, to no avail. I have no idea how to give myself writing permissions and I'm also confused as to why it's making me do this this time when I haven't had to do this previously. 

Apologies for any mistakes in this post, it's my first time posting here and my game is making me very frustrated.
Thank you for any help you can give. 

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago - 1 week 5 days ago #2 by coletiptoe
I upgraded to the newest reshade yesterday, & I'm having this same problem. Tutorial at every startup & no settings are being saved.

Edit: I should say that I have full permissions & my game always runs as admin. I was running 4.9.1 before this with no issues -& many other versions prior to that. It was only when I uninstalled the old & installed 5.3 that this started.
Last edit: 1 week 5 days ago by coletiptoe.

Please Log in or Create an account to join the conversation.

More
1 week 5 days ago #3 by Judge_K
I'm having the same issue! Try Reshade 5.0.3. That is the last version that works for me.

Please Log in or Create an account to join the conversation.