Error Sweet FX and Reshade 3.0 with Just Cause 3

More
3 years 11 months ago - 3 years 11 months ago #1 by Robert
Hello I have a small installation worries because I can not have compendre what's happening
so I install Reshade 3.0 with Sweetfx 1.5.1 on my game Just Cause 3 I set the preset to sweetfx with SweetFX Configurator 1.3.3 "see screenchots for configuration" I run the games from the software and here the error I get in Reshade

Please i need help and sorry for my bad english :/




Reshade version 3.0
SweetFx Version: 1.5.1
Preset: Kputte sfx.thelazy.net/games/preset/4794/
Last edit: 3 years 11 months ago by Robert.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #2 by crosire
You can't use ReShade with SweetFX. Especially not 1.5.1, which was written in HLSL and not the ReShade FX shader programming language. SweetFX 2.0 may work with ReShade 3.0, but there is no real benefit of using it, since you don't get any editing features and pretty much all of the effects are already included with ReShade 3.0.
Last edit: 3 years 11 months ago by crosire.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #3 by Robert
Ok so I just install and configure Reshade 3.0? how can I use the preset with Reshade 3.0?

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #4 by crosire
You either use a ReShade 3.0 preset or create your own.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #5 by Robert
OK I managed to create my preset but are missing or shader effects such explosion sides. How can I added

Please Log in or Create an account to join the conversation.