Need Reshade + SweetFX 2.0 Installer

More
4 years 9 months ago #1 by mr_blastman Need Reshade + SweetFX 2.0 Installer was created by mr_blastman
A little over a year ago an installer was available called "Reshade + SweetFX 2.0" or something along those lines.

It is no longer available.

I can't find it anywhere, as if it was purged from the internet. Unfortunately, my hard drives crashed. And I wrote some config files for games I played that worked for that specific version. I need the installer again. When you ran that old installer, it resembled the current reshade installer, where you picked a folder and game and it would detect what it needed, then installed. Afterwards, it was simply a matter of copying the SweetFX_settings.txt into the sweetfx folder and away I went.

I know this existed because at the top of my settings config file it says:

SweetFX: v2.0 Preview 8 by CeeJay.dk
API hook: Reshade by Crosire

Could someone please hook me up with this installer again? I desperately am searching for it so I can be happy gaming again.

Thanks.
The following user(s) said Thank You: evgeniy.trifonov

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #2 by mr_blastman Replied by mr_blastman on topic Need Reshade + SweetFX 2.0 Installer
The following user(s) said Thank You: Menyus01, evgeniy.trifonov

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #3 by FierySwordswoman Replied by FierySwordswoman on topic Need Reshade + SweetFX 2.0 Installer
All newer versions of ReShade also have the SweetFX shaders included.
The following user(s) said Thank You: Menyus01, evgeniy.trifonov

Please Log in or Create an account to join the conversation.

We use cookies

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.