Prepar3D v4.2

  • Posts: 1
2 years 3 months ago #1 by jgoggi
Hi, I have not yet installed v4.2, but I read that there might be issues with Reshade and the v4.2. Is a compatible revision of Reshade to be expected? Thanks.

Please Log in or Create an account to join the conversation.