Welcome, Guest.
Username: Password: Remember me

TOPIC: Skyrim SE Screen flickers on start

Skyrim SE Screen flickers on start 7 months 2 weeks ago #1

Hello
When starting the game the Bethesda logo wanders around the screen flickering for about 3s. Apart from that everything loads fine.
Any advice please ?
Thanks
The administrator has disabled public write access.

Skyrim SE Screen flickers on start 7 months 1 week ago #2

Probably a mod and not reshade.
The administrator has disabled public write access.

Skyrim SE Screen flickers on start 7 months 1 week ago #3

Well it it only flickers on start, where's the problem? Think of it as being part of the loading screen :cheer:
The administrator has disabled public write access.

Skyrim SE Screen flickers on start 7 months 1 week ago #4

The flickering is in the intro not the game. So not a mode and when reshade is uninstalled no more flickers. Thanks for your reply
The administrator has disabled public write access.

Skyrim SE Screen flickers on start 7 months 1 week ago #5

Ah Ah Very funny Marty,
Not confortable neither to the eyes nor the ears. I shall fiddle about perhaps v sync on/off Don't know :unsure:
The administrator has disabled public write access.

Skyrim SE Screen flickers on start 6 months 3 weeks ago #6

Chris57 wrote:
Hello
When starting the game the Bethesda logo wanders around the screen flickering for about 3s. Apart from that everything loads fine.
Any advice please ?
Thanks

There are two ways to get around this, try FIX#1, and if it dosnt seem to match up to what you are seeing, try FIX#2 (a little bit longer, but has the same results.)

FIX#1: On Steam go to your SkyrimSE and right click it. Go to Properties, then Local. Browse Local FIles (I believe it is called anyways) to pull up your SkyrimSE directory.

Find SkyrimSE.exe and right click it, go to Run With Graphics Processor, then click on the bottom tab Change Default Graphics Driver.

After the Nvidia Control Panel loads (its a little slow sometimes) go to the part marked as "2. Select the preferred graphics processor for this program:" On the pull down tab, select your Nvidia driver, NOT the Global Settings. For me it was titled "High-performance Nvidia Processor".

Simply select apply, then return to your SkyrimSE directory. Right click on SkyrimSELauncher and follow the steps above again. Congrats, you can finally play Skyrim how it was ment to be played!

FIX#2: If you tried the first fix, but when right clicking on SkyrimSE.exe, the section Run WIth Graphics Processor wasnt listed, then this should provide a work around. Search on the Start menu for Nvidia Control Panel and wait for it to load. On the left side of the control panel select Manage 3D settings. Near the middle of the screen click the Add button. You will have to navigate your way to your SkyrimSE directory (whereever you installed it). Select SkyrimSE.exe and click Ok.

On the second section's pull down tab, select your Nvidia processor, do NOT choose Global Settings. In my case, the processor was called "High-performance Nvidia processor". After that simply click apply, then select Add again. Back in your SkyrimSE dirctory, select SkyrimSELauncher. Follow the steps for the next section again. Congrats, now you can play Skyrim the way it was ment to be played!
The administrator has disabled public write access.